c club min

پیام‌رسان تلگرام پشتیبانی از نسخه های قدیمی اندروید را متوقف می‌کند

پیام‌رسان تلگرام پشتیبانی از نسخه های قدیمی اندروید را متوقف می‌کند
14 دی 1395
امتیاز شما به این مطلب
(0 رای‌ها)

تلگرام یکی از پیام‌رسان‌های محبوب دنیا است که در کشور ما نیز طرفداران بسیاری دارد. این پیام‌رسان برای پلتفرم‌های مختلف از کامپیوترهای شخصی گرفته تا سیستم‌عامل‌های اندروید، iOS و ویندوز فون نسخه ویژه‌ای دارد. بنابراین، کاربران تلگرام می‌توانند از روی دستگاه‌های مختلف از امکانات این پیام‌رسان استفاده کنند.

بااین‌وجود، اعلام‌شده که پیام‌رسان تلگرام ازاین‌پس تغییراتی را در نسخه اندرویدی خود به اجرا می‌گذارد و پشتیبانی از برخی از نسخه‌های قدیمی و کم طرفدار این سیستم‌عامل یعنی اندروید 2.2، 2.3 و 3.0 را که سهم بازار اندکی دارند متوقف می‌کند. بنابراین، اپلیکیشن پیام‌رسان تلگرام، ازاین‌پس تنها در گوشی‌هایی که از نسخه 4.0 و بالاتر اندروید پشتیبانی می‌کنند، قابل‌نصب است.

اگرچه، دلیل اصلی این موضوع اعلام‌نشده است، اما می‌توان تصور کرد که توسعه‌دهندگان پیام‌رسان تلگرام برای ارائه هر چه‌بهتر قابلیت‌های جدید و کارآیی مناسب‌تر آپدیت‌های تلگرام در سیستم‌عامل اندروید، عرضه این پیام‌رسان برای نسخه‌های قدیمی و نه‌چندان کارآمد اندروید را از دستور کار خود خارج کردند.

به‌هرحال، ازاین‌پس کسانی که گوشی آن‌ها دارای نسخه‌های اشاره‌شده از سیستم‌عامل اندروید است، مجبور هستند از نسخه وب این پیام‌رسان استفاده کنند.

 

مایکروتل پلاس

مایکروتل پلاس

برای ارسال نظر خود لطفا ثبت نام کنید و یا وارد شوید